commande line -RASTERIZE

Feel free to ask any question here
Posts: 2
Joined: Thu Mar 19, 2015 8:51 am

commande line -RASTERIZE

Postby Maryem » Thu May 18, 2017 1:53 pm

Dear CloudCompare community,

First, thanks a lot for this wonderful software, it is indeed a powerful tool for all kind of point cloud processing.

I have an issue regarding the function -RASTERIZE in command lines. I've tried to compute a raster from a point cloud but I always get an error "Unkown or misplaced command -RASTERIZE". This is the command I use :

Code: Select all

CloudCompare -o -GLOBAL_SHIFT AUTO input_cloud.las -RASTERIZE -GRID_STEP 1 -PROJ MAX -OUTPUT_RASTER_Z output_raster.tif

I used it in CloudCompare 2.6 and then 2.8.1 on Windows and Linux but I always get this same error.

The first Cloud I used was about 2.2Go. I thought maybe it's too much for CC to handle so I cropped it and saved it as 2.9Mo Cloud but still not working.

Any help for this issue will be appreciated.

Thanks a lot.

Site Admin
Posts: 3375
Joined: Wed Oct 13, 2010 7:34 am
Location: Grenoble, France

Re: commande line -RASTERIZE

Postby daniel » Thu May 18, 2017 2:07 pm

Yep, this is a feature of the 2.9 beta version :D

But I think you can get it with Snap (see the download page).
Daniel, CloudCompare admin

Return to “Questions”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests